Test du navigateur

Ce site utilise des cadres, des scripts et des applets java. Il nécessite au minimum :

Microsoft Internet Explorer 4
Netscape Navigator 4